TUTORIAL SERIES FOR
Mastercam. ,{

TUTORIAL 8
REVOLVED SURFACE, TRIM-FLAT BOUNDARY SURFACE,
ROUGH POCKET AND FINISH PARALLEL TOOLPATHS.
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Objectives:

The Student will design a 3-dimensional drawing by:

> Creating lines using polar positioning.

» Creating parallel lines by defining the offset direction and distance.
> Trimming 1 entity to another existing entity.

» Creating fillet radii.

> Creating a revolved surface.

» Changing the view of the part for better visualization.

> Creating edge curves.

» Creating a trim-flat boundary surface.

The Student will create a 3-dimensional milling toolpath consisting of:

> Defining a 3-dimensional block the size of the workpiece.

> A 3-dimensional rough pocket toolpath.

» A 3-dimensional finish parallel toolpath.

> A 3-dimensional finish contour toolpath.

The Student will check the toolpath using Mastercam’s Verify module by:

> Running the Verify function to machine the part on the screen.
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GEOMETRY CREATION
Setting the toolbar states

To start a new file from Mastercam:

File
> New
é* Before starting the geometry creation we should customize the toolbars to see the toolbars
required to create the geometry and machine a 2D part. See Getting started page A-5 in
the User Notes.
é* Toolpaths/Solids manager to the left of the screen can be hidden to gain more space
in the graphic area for design. Press Alt + O to remove it.
é* Before starting the geometry make sure that the Grid is enabled. It will show you at each
moment where the part origin is. See Getting started page A-5 for details.

Joni

e

STEP 1:

CREATE THE PROFILE (THE SECTIONAL
SHAPE).

1.1 Create a vertical line and a horizontal line knowing the starting
point and the length of the lines.

Create
» Line
> Create Line Endpoint
. = A= Select the 3
> Select the Vertical icon. [vertesl] first point

> [ Specify the first endpoint ]: Select the Origin (the
center of the grid).
> [ Specify the second endpoint ]. Select a point above.

é* Note that the color of the geometry is cyan which means that the

entity is “alive” and you can still change it.
rd
» Enter the line Length

Select this
Point

> [ Enter the X coordinate ]:
> Select the Apply button. S8
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i |

> Select the Horizontal icon. Horizontal

> [ Specify the first endpoint ]: Select the Origin again
> [ Specify the second endpoint ]: Select a point to the right as shown.

Select the second | 1~
=3 point here 1 -~
> Enter the line Length 2.5 (Enter). |

> [ Enter the y coordinate ]:

> Select the Apply button to continue with the same command. S

> Disable Horizontal icon by select it again. \ Horizontal |

> Select the Fit button to fit the geometry to the screen.

1.2 Create polar lines knowing the starting point, the length of the
lines and the angle.

:
» Enter the line Length b 5.0 (Tab).

> Enter the Angle in degrees 180-65 (Enter).
> [ Specify the first endpoint ]: Select Endpoint A.

> Select the Apply button to continue. +

> Select the Fit button to fit the geometry to the screen.

> Enter the line Length E? 19(Tab). Ja|= ;
] ' >
> Enter the Angle in degrees 180-45 (Enter). B - ﬁ‘
<4
> [ Specify the first endpoint ]: Select the Fast point icon. Select Point A I
> Enter the values: 1,0 (Enter).

> Select the Apply button to continue. -+

.
> Enter the line Length i 2 0 (Tab).
F
4‘* 25 (Enter). )

> [ Specify the first endpoint |: Select the Fast point icon.
> Enter the values: 0.5, 1.25 (Enter).

> Enter the Angle in degrees

Wy
> To exit the command you can either start a new command or select the OK button. & 4
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1.3 Create a parallel line.
Create
> Line Select \
» Create Line Parallel Entity A
> [ Select a line ]: Select Entity A.
> [ Select the point to place a parallel line through }:
Pick a point to the ri[fblt: of the selected line. \
» Type the Distance U™l 0.5 (Enter). \
> Select the OK button to exit the command. *«‘ \\
_)

1.4 Create fillets.
Create
> Fillet Select Entlty 1 ‘\ \
> Fillet Entities

© N
> Enter the fillet Radius twzd 0.5 (Enter).
> [ Select an entity ]: Select Entity 1. )

& Note that a fillet option will be Select Entity 2
automatically drawn depending on where
you move the cursor around the entities. \
> [ Select another entity ]: Select Entity 2. =
g™
Select the Apply button to continue. +
> Enter the fillet Radius 0.25 (Enter). :
> [ Select an entity ]: Select Entity 1. Select Entity 1
> [ Select another entity ]: Select Entity 2. here :
> [ Select an entity ]: Select Entity 2. Select Entity 2 \
> [ Select another entity |: Select Ent%f. here \
Select the Apply button to continue. NN\~
ER © Select Entity 3 \ \/

> Enter the fillet Radius & 0.0625 (Enter). here N
> [ Select an entity ]: Select Entity 3. R
> [ Select another entity ]: Select Entity 4. i)

v Select Entity 4
> Select the OK button. & here
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1.5 CREATE A PARALLEL LINE.

Create

» Line Select Entity A
> Create Line Parallel

> [Select a line ]: Select Entity A.
> [ Select the point to place a parallel line through ]: Pick a point
above the selected line.

> Type the Distance [E[ 3.5 (Enter).

> Select the OK button to exit the command. 8

1.6 Trim one entity.

Edit
> Trim/Break

Select Entity B

et

» Trim/Break/Extend

» Select Trim 1 entity.

> [ Select the entity to trim/extend ]: Select Entity A (as shown).
> [Select the entity to trim/extend to]: Select Entity B.

> Select the OK button to exit the command.

Select Entity A
here

1.6 Delete the construction line.
» Preselect the line as shown.

> Select the Delete entity icon. 4

Select this line
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STEP 2:
CREATE THE REVOLVED SURFACE.

Revolved Surface: Is a geometrical surface generated by rotating a sectional shape around
an axis or a line. . .

Applications: On parts that require arc or circular cross sections.

S _
| Chaining

Create

» Surface

» Create Revolved Surfaces

> [ Select profile curve(s) ]: Select Entity A as shown (in CCW direction).

> Select Entity B.
r\
\ | Select
Entity B
Select
Entity A \ {
hald i s
] J
[ “T_Q
> Select the OK button to exit Chaining. Select
> [ Select the axis of rotation ]: Select Entity A. Entity A

> Change the Gview to Isometric. J BE @®

> Select the Fit button to fit the geometry to the screen.
¢ Make sure that the arrow points as shown in the picture below.
¢ Otherwise select the Reverse icon.

iy ‘
> Change the End Angle & to 180. (Enter)
> Select the OK button. &)
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> The surface should look as shown to the right.

» To display the part in a shaded mode, select the Shaded icon.

> To return to the wireframe display, select the Wireframe icon.

» Delete the axis of rotation.
> Preselect the line as shown. Select the axis

> Select the Delete entity icon. b d

STEP 3:
CREATE THE EDGE CURVES.
3.1 Change the current color.

6" To be able to see the curves change the main color to
red.
» Select Color from the Status bar.

> In Current color type 12 or click on the red color.

> Select the OK button to exit Colors. |
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Select All

3.2 Mirror the initial wireframe.

Xform
> Xform Mirror

> [ Select entities to mirror ]:
0]
> Select All button. g
i |
=
& [ Spines
[0 Curves on Sufaces
i [0 Sufsces
| @[ Drahting
| [0 Solde
> Make sure that you enable only Entities, Lines and Arcs. i v e 0 ,
é* Hold down the Ctrl key to be able to select only the entities that : S
you need. To disable entities that were already selected click on Sl
them.
{1 Use Dnly Mask
> Select the OK button to exit Select All dialog box. (B =] v ?]
2 @
> Select the End Selection button. e

> Make the changes as shown in the Mirror dialog box.

» Select the OK button to exit. .. ; |

Screen
> Clear Colors

| 'Mir!oqwemﬁ.&%ﬁ;\ié@%ﬁ.;:‘:

- Preview
Sonn S
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3.3 Create curve on the edge of a surface.

Create Select the
> Curve surface

> Create Curve on One Edge
> [ Select a surface ]: Select the revolve surface.

> [ Move arrow to Desired Edge of Surface ]: Move the arrow to
the edge and select it as shown.

» Select the OK button &

> Select the Repaint button from the toolbar, to be able to see the generated J & %l Hal
curve better.
hd ¥|Repaint
STEP 4.
CREATE A LINE TO CLOSE THE BOUNDARY
Create
> Line
> Create Line Endpoint
[ Specify the first endpoint ]: Select Endpoint A. A
é* Make sure that endpoint icon appears before you select the points. ﬂ_
> [ Specify the second endpoint ]: Select Endpoint B.
£7
> Select the OK button & 4 Endpoint A N
T ’r'( \
.\- 1 .\'-._
N
\‘.. \ AN y \" ]
\‘ R C —,'/
Endpoint B
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STEP 5:
CREATE A TRIM-FLAT BOUNDARY SURFACE.
Flat Boundary Surface: Is a trimmed surface generated by trimming a flat surface to a e

specific boundary. _: _ 0
Applications: To create a flat surface on a part inside of a closed boundary.

Create

> Surface

» Create Flat Boundary Surface

> [ Select the first entity ]: Select Entity A (in CCW direction).
> [ Select the last entity ]: Select Entity B.

Select
Entity A

Select Entity B

> Select the OK button to exit Chaining. |

> Select the OK button to exit surface flat boundary command. &

STEP 6:
SAVE THE FILE.

File
> Save As
» File name: “Your Name_8"

> Select the OK button. k
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TOOLPATH CREATION
STEP 7:

SET UP THE STOCK TO BE MACHINED.

Machine type

> Mill
> Default Toolpaths Screen  Art |

> To display the Toolpaths Manager press Alt + O. Lathe _P[_1 E'WCWE\CNC—MA!

RO B-@ S o M hATE
Sy BE L% e BEER
SIS ZIE RO, Nu-ng ars toFONE
= =
: .
i :
Bl ”t
ol @
Y -
B &
il ]
EE
E |
[}
i
&
4
f ey
> Use the Fit icon to fit the drawing to the screen.
> Select the plus in front of Properties to expand the Toolpaths Group Properties.
e

Vi %

A=E vah & X

Select the plus

> Select Stock setup.

Toolpaths | Solids | At |

G i EPa ] |
Bl vahG$ X¢

Select Stock N e e

setup 2111 Properties - Generic Mil

|63 Files

B Tool seitings

Stock setup

Safely zone
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» Change the parameters to match the screenshot to the right.

The Stock Origin values
adjust the positioning of the
stock, ensuring that you have

~an equal amount of extra stock

- around the finished part.

Display options allows you to
set the stock as Wireframe
and to fit the stock to the ,
screen (Fit Screen). ij

.................... (Setect comers...| [ Boundingbox | | MClexents

[ At Sufaces | [ A solids ]fmameaj[ Unselect Al |

> Select the Tool Settings tab to set the tool parameters.
» Change the parameters to match the following screenshot.

-:Cf ; . Machine Group Properties

Assign tool numbers L, | Yo oteon [0 b | St 2onl

sequentially allows you to

overwrite the tool number from the Pogam# 8|

library with the next available tool Feed Calculaton Tookpath Configuretion
number. (First operation —*tool © Fromtodl (7] Assign tool nubers sequertialy
number 1; Second operation —*tool ?“""‘“’""" wmw:,,mj::
number 2, etc.) bl el

Warn of duplicate tool numbers [ b g
allows you to get a warning if you Ay L,

enter two tools with the same I

number. g | .::mm
Override defaults with modal Purga e an:w

values enables the system to keep YA ot i | P
the values that you enter. i

Feed Calculation set Fromtool | || = -~ Sequence #

uses feed rate plunge rate, retract 1 | ot 19|

. S E_—l!___
Miaterial
[ALUMINUMInch-2628 [ Ea. | [ Sdeat.. |
> Select the OK button to exit Toolpath \
Group Propertles -
Jx]L?]
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STEP 8:
ROUGH OUT THE SURFACE USING SURFACE POCKET.

Enter new KC name

Toolpaths

CAMCAMAMILLANCY
» Surface Rough YOUR NAME_8 |
> Rough Pocket Toolpath ' : :
> Select the OK button to accept the NC name. (v [ %] 2]

> [ Select Drive Surfaces J: Select the All button, L=t

> Select the OK button to exit.

0oooo
HHE

aag
|
i

o8
> Select the End Selection button. L {5nd Selection] e o W
{3 Use Griy Mask
&« 2]

’TO'-lpfllhfSIJlfﬂL'E- selection |§]\
> Select the Containment button.
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> Make sure that C-plane mode is enabled.
> Select an entity of the chain.

_ﬁfj [[]wait
ﬂ
Select this entity i
|

> Select the OK button to exit Chaining.

> Select the OK button to exit Toolpath/surface selection.

> Click on Select library tool in the Toolpaths parameters dlalog box.

> Select the Filter button in the Tool Selection [ sooxun:
dialog box.

> Select the None button in the Tool Types area. |
> Click on the Endmill bull icon to select it.

Tool List Filter

» Select the drop- ol Types el gy ol eaela
down arrow in the P ol >
Tool Diameter CTETEUE (sl =
field, and select : e (RadaTipe
Equal. e M HEw BT N
» Enter the Tool _ "T“T e
Diameter 0.375.  Ehss . Fltowic
> Select the OK |l ; . [Elcabide PlserDef
button to exit. Z B P . [TiCoates [ UsecDet 2

[ [ toe ] [comiobsstomet ] |

> Select 0.375 Bull

Endmill with the

0.125” corner
radius in the Tool Selection page.
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> Select the OK button to exit.

» Make the necessary changes in the Toolpath parameters to match the following screenshot.

Surface Rough Pocket - Rough cut the

Toolpath | Suface il Rough i Pocket 1 |
Mutber | Tool Type | Dameter| TooiName Comerrad  Toolname: | /8 BULL ENDMILL0.125RAD ]
W 1 edei3. 03750 3BSUL. 01250008 ] -
| Piunge rate: 3442799 5
i i Eice o e [¥] Rapid retract
é* The Feed rate, Plunge BN 0 T
rate, Retract rate and VW;::;“ B hotbert &
Spindle speed are Sl
based on the tool 0 (et ]
definition. Change || | fre— O o O Revon |
them as needed. [ To batch re— [ Planes.. | (Canned Text.. |
v ][] 2]
> Select the Surface
|0 A Surface

' Clearance value sets the .

~ height at which the tool

 rapids to or from the part.
\Retract value sets the

S‘cockwluve |Eg;.|q "

D25
= ] I Shdnnlam (o
) pbsolta (B incremental
 Tool eortainment
. Campensate to: {1
Cibsolte () incremental O s & Corter QOutsu:!e

i oftaet

parameters tab and make
the changes as shown.
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> Select the Rough parameters
page and make the changes to
match the following screenshot.

Total tolerance is the sum of
the arc filter tolerance and cut
tolerance. The cut tolerance
determines the accuracy of the
surface toolpath using chordal
deviation.

Maximum stepdown value
sets maximum distance (along
the z-axis) between adjacent
cuts in the surface toolpath.

Surface Rough Pocket - Rough out the
| Tookoath parametens | Suface parameten | Flough parsmeten | Fockat |
- Ertiry optiors
Total jolerance 0.001
............. ] [_&W_‘thj
1
Mankomn shopcdgun B ] Use entry point
[ Plungs oitside containment boundary
@b € Conventional [C] Align plunige ertries for stat hales
£l I (Cit depths._ | Gap settings . | |Advanced setings

» Select the Cut depths button and enable
Keep top cut at max stepdown to force the
system to cut 0.1 deep at the first pass.

» Select the OK button to exit.

» Enable and select the Entry-Helix button and

make any necessary changes.

Abrolute depths

L%
Entry-Helix sets the parameters for a
helical entry into the part. .
- Minimum/Maximum radius value
sets the minimum/maximum radius of
the helix as a percentage of the tool
diameter or as an absolute value.
Z cleara’nca value sets the dlstance in

“where the helix ehtry begms

XY clearance sets the mlﬁtmum :;-\
distance in the XY axis between the
:-hellx and the pocket walls

\\\\\\\\

.
[ omcaldepne

[ Autodstect Bats [when peccesting)

L__&

[Note diive stock i inchuded in adustmant |

=5 i’éﬁf& ............... |': Py |
Masimum radie igﬁi % [01e5 T |
Z dearance: |0._1___ __‘§
Plnge soge S
(%] Outpus e moves
...... SIS =

Ococw

@®cw
| O falues onty
F all artry sttempts fail
(&) Plunge © Skip

Save dipped boundary

Endry fead rate
@ Pungerate () Feedrate

(v ®][2
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> Select the OK button to exit Entry-Helix.

> Select the Pocket parameters and change the Cutting method to High Speed.

Surface Rough Pocket - Rough out the

Stepover percentage:
@ofdam. Ooffiat

Stepover distance

Firigh
Passes Spacing

1 | C

[¥] Spirad inside to outside

| Has onank agrag

[¥] Finish containment boundary

> Make sure that Spiral

(V%[ 7]

inside to outside is selected.

> Select the OK button to exit.
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STEP 10:
FINISH THE SURFACE USING SURFACE FINISH
PARALLEL.

Toolpaths
> Surface Finish
> Finish Parallel Toolpath

> [ Select Drive Surface ]: Select the All button. = ks L

» Select the OK button to exit.

> Select the End Selection button. [End Selecton

Select All

1 ooooooo

[] Plane mask in chaining
["Jignore depths in chaining

[ Use Only Mask

(8]= [« [2]

> Select the OK button in the Toolpath/surface selection dialog box as we don’t need any

chain as a boundary for this toolpath.

» Click on Select library tool in the Toolpaths parameters dialog box.

» Select the Filter button in the Tool Selection dialog box.
> Select the None button in the Tool Types area.
» Click on the Endmill Sphere icon to select the tool type.

> Select the drop-down arrow in the Tool Diameter field, and select Equal.

> Enter the Tool Diameter 0.250.

Toul List Filter

Operation masking Urit masking

> Select the OK button to M sgesiers ki | [Nowntmesking )

exit.

» Select the OK button to

“IHSS
[#] Carbide

[¥] Ceramic
[] Lhues Dt 1

[#]7) Costed [FlUser el 2

Al

J [ Nong ] [Coppinbashpmat ]

(v ][ % ]]

exit the Tool Selection page.
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> Make the necessary changes in the Toolpath parameters to match the following screenshot.

Surface Finish Parallel

[ Toolpath parameters | Suface ters || Finish paraflel parameters |

 Number | Tooi Type | Dlemeter | ToolName ' Comerrad  Toolrame: |

@ 1 Endmi3.. 03750. 3/BBUL. 0.1250004
¥ 2 Endm#2.. 02500 1/4BAL. 01250004

Tool #: |

[] Force tool change [¥] Rapid retract

[ Comment
i ————1 [Enish the part.
Right-click far options

Select library too... 1] Toolfiter

(Tool display..] [ { Feivors .
[ Planes.. | [ Carmed Tex... |

v ]I %] ?)

Stocktoleave [pg |
on drive [::-—«m

B | | Stocktoleave {
1 Absolite &) Incremental on check 3

LEeed plane...J I9.25 ] Tool containmest

Compensate 1o o
i Absoite & incremental Criside ®Certer (ODutside |

fni Bhenhie L bunamentsl
0 Dredion
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> Select Finish parallel parameters and make any necessary changes.

Surface Finish Parallel

[} Use approvsmate start point

[Max. depover.,J

Machining
angle

Nm
A4k

Total tolerance is the sum of the arc filter tolerance and cut tolerance. The cut tolerance
d‘etermines the accuracy of the surface toolpath using chordal devlatlon

NC pfogram ,,,,,,,,
> Select the Gap settings... button. —a:
L5 e ]
Gap parameters set tﬁe way the iool moves between A o

gaps or spaces in a surface toolpath.

Smooth parameter enables a smooth transmon
between gaps if the tool motion is smal!er than the
gap size.

Each surface toolpath gap has an entry and an exrt
point. To create a smoother tool motion between
gaps, place tangantlal arcs at these points.

> Select the OK button to exit Gap Settings. |

> Select the OK button to exit the parameter screen. 1

Malian ¢ Gap see, lieep tool down

A Broksn »
[ Use phurige, tetrac rale i g
fﬁmmmwum .

. mcw Gwmww
E‘]mem&m

[ Dptimize cut carles
[ Plunge o previousiy oot arss
[ Faliow cortainmert boundaly 3t gap

Tagetatscidur |07 |
Tegmidaouge 50|
Togeoilivelnghy 00|

L ][]l ?]
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STEP 11:
FINISH THE STEEP WALLS USING SURFACE CONTOUR TOOLPATH.

¢ Before starting the toolpath we should create two contours inside of which the contour
toolpath will be contained.
& Select all operations and enter Alt +T to remove the toolpath

display. m

11.1 Project the existing contour 1” above the part. 7 —
Hlom Group
Xform g Marage
> Xform Project ; Ertios
" . ENjEs O
> [ Select entltles to project ] Select the A" button ............... S e e g
o
R el
&0 Wiehame |
[ Points ‘
i~qLe |
~ |
¥ [ Splines
=[O0 Curves on Surfaces ‘
& [J Sufaces
|5
> Make sure that you enable only Entities, Lines and Arcs.
¢ Hold down the Ctrl key to be able to select only the entities that
you need. To disable entities that were already selected click on
them. _
‘["1Plane mask in chaining
~ [Tignore depths in chaining
> Select the OK button to exit the Select All dialog box. g '
: _mUseDnIy Mask
> Select End Selection button. | (8l=lvi?]
¢ Make sure that the lines are selected, not the surfaces. project " X
» Make the changes in the Project dialog box to match the screenshot to v

the left.
> The part should look as shown below.

e New Altrbutes
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Select the OK button to exit Project.
> Select Fit icon.

11.2 BREAK TWO LINES FROM THE PROJECTED CURVE.

Edit

> Trim/Break Select this line
> Break Two Pieces

> [ Select an entity to break ]: Select the line as shown.
> [ Indicate the break position ]: Select the Midpoint of the
line.

& By moving the cursor exactly on the midpoint of the
entity tr}e system will display a small square and an

-
icon. t

> [ Select an entity to break ]: Select the line as shown

below /ﬁﬂ e
> [Indicate the break position ]: Select N ' e S
the Mideint of the I|n Select this line \‘...- T /

> Select the OK button, &

11.2 Create two lines.

Create

» Line

> Create Line Endpoint

> [ Specify the first endpoint ]: Select Endpoint A.

> [ Specify the second endpoint ]: Select Endpoint B.

6By moving the cursor exactly on the endpoint of the entity the system will display a small

™y
square and an icon.?i"

Select Endpoint A

Select Endpoint B
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> Select the Apply button to continue. S

Endpoint C

> [ Specify the first endpoint ]: Select Endpoint C. e
> [ Specify the second endpoint ]: Select Endpoint D. o

Endpoint D

11.3 DELETE THE EXTRA GEOMETRY. ' ——

> Preselect the entities by holding down the Shift key and selecting one entity as shown.
&* The system will highlight the entities
selected as shown in the picture to the
right.

> Select the OK button to exit the command. ..

> Select the Delete entity icon. §,ifj

L Select this entity
> Preselect the entities by holding down the Shift
key and selecting one entity as shown.
&* The system will highlight the entities et
selected, as shown in the picture to the T .’r
right. .

> Select the Delete entity icon. Eg}

» The contours should look as shown to the right.

Toolpaths
> Surface Finish

> Finish Contour Toolpath — '
> [ Select Drive Surface ]: Select the All button.

> Select the OK button to exit. L

Select the End Selection button.
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Tooipathfsurface selection

o fon] (@

- Check
w( & ][ ® ]

Conarmet - — .
Chel

» [ Chain 2D tool containment boundary #1 ]: Select Entity A as shown.  Acorcimate stating poil

» [ Chain 2D tool containment boundary #2 ]: Select Entity B as shown.

» Select the Containment button as shown to the right.

| Select Entity A

Select Entity B

> Select the OK button to exit the Chaining dialog box. LY |

> Select the OK button to exit the Toolpath/surface selection dialog box.

> Click on Select library tool in the Toolpaths parameters dialog box.

> Following the steps outlined earlier, using the Filter button in the Tool Selection dialog box,
select the 1/8 Ball Endmill.
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» Make the changes as shown in the following screenshot.

[2

Surface Finish Contour

Toolpath

| Suface p

W 1 Ecdmi3.. 03750..
W 2  Endmiz.. 02500..
'@ 3 Endma2. 01250

| Mumber | Tool Type  Dismeter

1/8 BALL ENDMILL |

Tool Neme | Comerrad,  Tool name

3/9BUL., 0.125000H
1/4BAL..  0.1250004
1/8BAL., (0.0625004
Punge rate: 16.190836 Retract rate: (6.160836 |
[ Farce tooi change [¥) Rapid retract
T (Bsiniis
;. . Finishing the steep wals |

Right-click for options

0 ot ] |

| [OTobateh

{Toot display.| [ »
[ Panes.. | [ Camned Tet.. |

===
(orop] O

- [ [7]

» Select the Surface parameters page and match the parameters with the following

screenshot.

[2

Surface Finish Contour

Regen..,

| Onside  ®Certer () Outside
| Addtionsters o [oe
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> Select the Finish contour parameters page to set the cutting method, the total tolerance and
the maximum stepdown.

Surface Finish Contour

| Toolpath parameters || Suface | Firish contour parameters ]
|
-~ Direction of closed sontours -, . Direction of open contours
1 f
 {®Climb € Conwertional
Maximum stepdown: i [ oy D O Zgzag
Start length: |U_{} |
Comer rounding radius: u
Transition
piEptyek Emins Otighspeed @Boken  ORamp O Follow suface
Arc radius: |0-2 ] —
Arc sweep:

: =

e 00|

; (] 8iow arcine outside boundary
] Use approsimate start point - =
<ol o & el o
Minimize burial > :
[ iDeder cuts boltom o top L[ | g ! [ Cut depths... J [QBP sdhngs] [Advmogd lﬂ‘li"gi---i

v | %] 2]

S
rs

Total tolerance is the sum of the arc filter tolerance and cut tolerance. The cut tolerance
determines the accuracy of the surface toolpath using chordal deviation.

‘Maximum stedown value sets the size of the step along the Z-axis in a surface toolpath.
A smaller value creates a more accurate toolpath, but it also creates a longer NC '
- program. \ _

> Select the Shallow button to set the parameters necessary for the system to add cuts to
shallow areas in a surface finish contour (constant Z) toolpath.

™ Bemave cuts from shallow areas

(» Add cuts to shallow areas

Mirimurm stepdown:
Limiting ahgle: 84.28941

Limiting stepaover;

i

» Select theMOK button to exit the Contour Shallow dialog

box. i
> Select the OK button from the parameter screen. |
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STEP 12:
BACKPLOT THE TOOLPATH.

Toolpaths i Solids |

» Click on the Toolpaths tab to enable Toolpaths Manager.
> Select the Select all operations icon to select all operations.

> Select the Backplot selected operations button.

» Make sure that you have the following buttons turned on (they
will appear pushed down).

> Display tool

! ! Dispiay tool
> Display rapid moves

Display rapid moves

> Select the Play button.

ORI 5 g

» Select the OK button to exit Backplot.
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VERIFY-TOOLPATH VERIFICATION

STEP 13:
VERIFY.

> Expand the Toolpaths Manager if necessary by dragging the right side.

> Select the Verify selected operations button.

Toolpaifs | Solds |

G E

» Select the Configure button.
» Make the changes as shown.

Q.»

Initial stock size source should be
set to Job Setup to use the stock
information from Stock Setup.

Use True Solid allows you, after
verifying the part, to rotate and
magnify it to more closely check
features, surface finish, or scallops.
Cutter comp in control allows
Verify to use the information
-regarding the tool diameter and to
“simulate the cutter compensation.
Change tool/color to change the

changes in the toolpath.

Simulate drill cycles allows the
system to simulate peck drt[llng, Chlp
break drilling cyctes

Dispday crtitd
Moves/stem
Moves/reliesh |

Spead .:.W{]MM; Quslily

Dummm:m

/ ,eapmw

| 15108 B colivior

| [T 5tep on tool change

| [] Steg adter mach oparation

color of the cut stock to indicated tobf “

- Todls
. Tool labat
i
i
. Black
. \_ Shape Boundaries Minpoint  Maxpont  Marging:
L EE f - 4
| foBox { Scan toolpath(s) J F |-U1 ‘;5" %I].D i
0 Cylinder T - —
 OFie [ Use Stack Setup values - |_? 15 |2128 |00
| o L
~ £.450ld | Pick stock comners... J yd H} 5 TU 0 | 00
i .In.ikial zock size soume Cylinclar anis
{73 Scan teolpath(s) K e i
{23 Stock Setup .
L
{3 Use last size " -
e i [} Transiucent stack
- Mizcellaneaiz options Tool pebls .~ - .
; Set golots...
[} Use TrueSold O Buto i ]
'3 [ Cutter comp in corrol ©a Mﬁ
- [] Display %2 awes
1 E Compare 1o STL file ..
] i Tool teffance: ooos |
= - STL lokrarice: oo |
. [JHide tad! at each stop :
[T Make true threads
(v ][] 2
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> Select the OK button to exit Verify Options. ! T
> Set the Verify speed by moving the slider bar in the speed control bar. & “””,&(

]

> Select the Play button to start simulation.

> The finished part should
appear as shown in the picture
to the right.

> Select the OK button to exit
Verify. LY |

STEP 14:
POST PROCESS THE FILE.

» Select the Post selected operations button from Toolpath Manager.

> In the Post processing window, make all the necessary
changes as shown to the left.

ety B . - _ '

~NC file enabled allpws you to keep e- _' f:‘;u:::‘mﬁem Ppepss.

~ NC file and to assign the same name - 'omm,‘ HiEa ot
asthe MCXfile = ~Nihge = @) . Sk s T

Edit enabled allows youto
automatlcally launch the default editor.

Edit

e \ % ’ Q};vg*r\.—»wr_
> Select the OK button to continue. | o e ot
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> Enter the same name as the geometry name in the NC File name field.
> Select the Save button. “save s '

Savain [£3 NC = = B ek E-

FYOLR HAME_8INC =i savo |
=

My Compster  Savs asfype: {NC Fies {" NC}

Ay

- Mastisream X Fitiar - JCME L3 BE1NC)

X Efe Etit Yew nCFunctors eckwwks Eroject Comoare Commumianans Toos Hodow Heb .
e R b R BEOeIRRAMNBa T 2ERE TS T FF o 4%%%
¥ okl TaciCuanges € Next oo ) Gato Prevoos Tod -
i &
o
{FRE AP MRME - ¥QUR SAME T ) @
g é SMAeTE - 0B-GY-0F TIME=RAMM - 16387 ) .
N #
® 517 540 G495 GBS G90 3
{ ERCHILL TogL - 2 PRIA, OFF. - I LEN. = 1 DIA. = <3 )
7o DEILL ALL HOLES }
N3 ¥1 ME
N4 50 G0 G54 X.56 ¥1.5 AQ. 2424 M3
NS G542 HI 12,
N6 2.1 |
N7 533 G21 2-.15 R.1 P1.07
NE X4.06 |
RS ¥-1.5
N1D %.56
Nii 52 |
Ni2 32
Ni3 MS
N14 531 G28 20,
NS 628 5. ¥0. &d.
N16 MO1
f 172 A2 0L - 2 OIA. OFF. - 2 LEN. - 2 DIA. - .5}
( DRILL ALL @ MOLES
NiT T2 M6
N18 GO G50 GS4 X.S6 Y1.5 A, #5334 M3
N19 543 H2 2%.
w20 £.1
NZ1 GS® 5Bl 2—.7502 R.1 74,08
M2Z X406
w23 ¥-1.5
RI4 X.56 e e
- S T e ol
Ready... ) o Fie Sax 4k {0 |

> Select the red X box at the upper right corner to exit the Editor.

STEP 15:
SAVE THE UPDATED MCX FILE.

> Select the Save icon. L= Ns=ve]
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REVIEW EXERCISE.

Student practise. Create the Toolpath for
Exercise-Tutorial 8 as per the instructions below;

Mirror the top 2d geometry about the axis of rotation to have a closed contour for tool
containment in Surface Rough Pocket toolpath

1. To establish the stock size select Bounding box/All/Surfaces/ and change X =5.5%, Y
= 2.5 give z = 3* (The Stock Origin X=0, Y=0, Z= 0)

2, Create a boundary around the area that will need extra finish.

Edit/Trim/Break/Trim Break
Enable Break button and break the arcs as
shown at the midpoint.

Xform/Xform Project
Select the geometry as shown
Set the Project parameters to Copy at a

Height =0.5

Create/Line/Create Line Endpoints

Close the contour

3. Surface Rough Pocket

Select the 2d geometry at the edges of the surfaces.
Use 1/2* Bull Nose Mill with a 0.125 corner radius
Stock to leave on drive surfaces= 0.03"

Total tolerance = 0.005

Entry-ramp

Use quick zigzag
Finish containment boundary
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X

4. Surface Finish Parallel

Use 1/4“ Ball End Mill

Stock to leave on drive surfaces= 0
Feed plane = 0.25

Total tolerance = 0.001

Max stepover = 0.02

5. Surface Finish Contour

Select projected boundary as Containment
Boundary

Use 3/16" Ball End Mill

Stock to leave on drive surfaces= 0

Total tolerance = .001

Max stepdown = .025

Enable Shallow and Add cuts to shallow areas and
disable Allow partial cuts.

6. Backplot and Verify the toolpaths.

7. Post process the file.
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Objectives:

The Student will design a 3-dimensional drawing by:

> Creating arcs using co-ordinate positioning.

» Creating rectangles using co-ordinate positioning.

> Creating fillet radii.

» Changing the construction depth of the drawing entities.
> Creating a ruled surface.

> Creating a trimmed flat boundary surface.

» Changing the view of the part for better visualisation.

The Student will create a 3-dimensional milling toolpath consisting of:

> A 3-dimensional rough toolpath.
> A 3-dimensional finish toolpath.

The Student will check the toolpath using Mastercam’s Verify module by:

> Defining a 3-dimensional cylindrical block, the size of the workpiece.
> Running the Verify function to machine the part on the screen.
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GEOMETRY CREATION

» To start a new file from Mastercam:;

> File
> New
é* Before starting the geometry creation we should customize the toolbars to see the toolbars
required to create the geometry and machine a 3D part. See Getting started page A-5 in
the User Notes.
6 Toolpaths/Solids manager to the left of the screen can be hidden to gain more space
in the graphic area for design. Press Alt + O to remove it.
é* Before starting the geometry make sure that the Grid is enabled. It will show you at each
moment where the part origin is. See Getting started page A-5 for details.

STEP 1:
CREATE THE WIREFRAME GEOMETRY.

1.1 Create an arc knowing the center D el LI
point and the radius.

Create
> Arc et
> Create Circle Center Point Select the Origin
> [ Enter the center point ]: Select the Origin by
moving the cursor at the center of the grid.

» Enter the Radius value rd 1.0. (Enter)
» Select the OK button.
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» Click on Z: value in the Status bar.
> Type -1.Q (Enter).

1.4 Create a rectangle with fillets at the corners.

Create . —-

> Create Rectangu|ar Shapes Rectangular Shapes Options ||

» Select the radio button in front of Base Point.

» Type the Width and the Height as shown in the following
screenshot.

> Select the double arrow to expand the Rectangle Options as
shown.

Select the
double
arrow

» Enter the fillet radius 0.375.

» Select the middle radio button as the anchor.

Select this
radio
button

> [ Select position for the base point ]: Select the center location of
the grid (the origin).

> Select the OK button to exit the rectangle dialog box. i
> Select the Fit button to fit the geometry to the screen.
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1.5 Change the current Z Depth to —1.75 using the Status bar.

> In the Status bar.
> Type -1.75 (Enter).

1.6 Create an arc knowing the center point and the radius.

iw b ]

Create
> Arc Se_le_ct the
> Create Circle Center Point Origin

: G
> Enter the Radius value &= 2.5,
> [ Enter the center point ]: Select the Origin by moving the cursor
at the center of the grid.

> Select the Fit button to fit the geometry to the screen. B'_ll

> Select the OK button to exit the command. 1%

» The wireframe should look as in the following picture.

‘\‘\"""--\_
> Select the Isometric View from the view toolbar to see the geometry. @ € Q®

> Select the Fit button to fit the geometry to the screen.
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STEP 2:
CREATE A RULED SURFACE.

2 XRuled Surface: Is a surface generated by making a linear transition between two or
more open or closed contours. As a result the surface has a linear blending at the
intermediate contours.

Applications: Any time a surface must be fit between two or more open or closed
contours.

é" To properly define a surface:
> all of the start points must be lined up, if necessary by breaking an entity of the contour in two
pieces;
> the contours should be selected sequentially;
> the contours should be chained in the same direction, or the surface will become twisted and
therefore be incorrect.

2.1 Break the right-side vertical line of the rectangle into two pieces.
: | IEEEE

» Select the Top View from the view toolbar to see the geometry.
Edit

» Trim/Break

> Break Two Pieces

> [ Select an entity to break ]: Select the line as shown below.

> [ Indicate the break position ]: Select the Midpoint of the line.

Select this line

Select the Midpoint

> Select the OK button to exit. &
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2.2 Create the ruled surface.

Create
> Surface
» Create Ruled/Lofted Surfaces
> [ Select chains1 ]: Select the 1.0” radius arc, just above 0 degrees.
> [ Select chains2 ]: Select the broken line on the rectangle just above
0 degrees.
> [ Select chains3 ]: Select the 2.5” radius arc, just above 0 degrees.
T g Select
= chain1 here
.f L Select chain2
[ /= / /}\ here
'. ¥ isd J | T | Select chain3
N £ here
— /
|-'/,
e : A
SRS —

;ik;i e
» Change the surface type to Ruled. L2

> Select the OK button to exit the command. ‘

> Select the Isometric View from the view toolbar to see the geometry. J 2 Q@E
STEP 3:
CREATE A TRIM-FLAT BOUNDARY SURFACE.

Flat Boundary Surface: A tﬁmmed surface, generated by trimming a flat suface toa
- specific boundary. ' . . - - :
Applications: To create a flat surface on a part inside of a closed boundary.

Create

» Surface

» Create Flat Boundary Surface

> [ Select chains to define flat boundary :
Select the arc as shown.

Select the arc
here
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> Select the OK button to exit Chaining. L.¥_
> Select the OK button to exit the surface flat boundary

command.

STEP 4:
CREATE A SURFACE USING THE
RECTANGLE OPTION.

6" The surface type will be ruled.
Create
> Create Rectangular Shapes
> Select the radio button in front of Base Point. 2 @ Base Poin
> Type the Width and the Height as shown in the screenshot to the O 2Paints

right. E]

> Select the double arrow to expand the Rectangle Options if you

need to.
» Select the middle radio button as the anchor.
» Enable Surface.

Select this radio button
as anchor

Enable surface

> [ Select position for the base point ]: Select the center location of e 2. & -\
the grid (the origin).

Select Origin

» Select the OK button to exit the rectangle dialog box.

> Use the Fit icon to fit the drawing to the screen.
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> The final part should look as shown below.
> To shade the part hold down the Alt key and
type S.

> Alt + S again will unshade the part.

> Toggle back to 3D. [ Gview [planes [ z[-1.75

STEP 5:
SAVE THE FILE.

File
> Save as
> File name: “Your Name_9”

> Select the OK button.
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TOOLPATH CREATION

STEP 6:
SET UP THE STOCK TO BE MACHINED.

(GEG ey Toolpaths Screen Art

Mill *!.
i 1 CI\MCAMXZ\CNC_MA

Machine type

> Mill

» Select Default.

» To display the Toolpaths Manager press Alt + O.

4

13 | o[ =
Leo|lvEnLESR P o
Rtla=slvane o
il E T =
."}I|§ !g%ﬁvm- Cirwra M =
a'- o ¢ :"_3
5
& |
m
L] -
¥
s ///\ b
= <
s “‘\\ '

- ¥
l_-x (]
e B || GdewetSD WESTOP TCplamacTOR ot
| S = e e [ S e T i S o1 el

» Use the Fit icon to fit the drawing to the screen. o

> Select the plus in front of Properties to expand the Toolpaths Tocbaihs | Scts |
Group Properties. % D RIEPCiT o
Selecttheplus |\ g~ 4w ar =

Machine Giouo 1

¥ 1l1. Propeties
ISR Tt G

eneric Mill

> Select Stock setup. Ml eciedmey
.l Proprilee”

{80 e

- Tool sethngs

@ Stock sshp

A\ Salely zons

Select the Stock ~

» Change the parameters to match the following screenshot.

» Select Bounding box button to automatically find the part extents.
[
[ msoian | [ menmes | [ e
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Expand the Z to 0.1.

> Select the OK button to exit the bounding box dialog box.

m All Entities

] Stock

7 Lines Arcs
1Points

] Centex Point
) Soiids

Expand

500

i

9

i
i

Shape

1% Rectangulat

{4 Cylindhical

. om

» The stock dimensions should be as shown in the
screenshot to the right.

> Select the Tool Settings tab to set the tool
parameters.

» Change the parameters to match the screenshot to
the right.

> Select the OK button to exit Toolpath Group

Properties. |

[ Acost aed on arc move
Miniom arcfead |5

Toclpath Cocfigiratian
¥ Sssign teoi numbers sequentialy
] Use toct® step. peci, codlent
1 Search il sy when
" arienng & ool number
Advanced vgtines
Cveriide defauts wih modad valies
{¥] COrarance brght
%] Retract height
e}
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STEP 7:
ROUGH OUT THE SURFACE (RADIAL).

ﬁ . .

Surface rough and finish radial toolpaths are used mainly for rounded shape areas or
parts. The toolpath requires a rotation point (usually at the center of the part) from which
the tool moves along the radius. The distance between the passes is determined by the
incremental angle. The part's surface will be better finished close to the rotation point and

less finished towards the edges.

Toolpaths

> Surface Rough

> Rough Radial Toolpath
> Select Boss.

» Select the OK button to exit.

> Select the OK button to accept the NC name.

&)

Select Boss/Cavity

£33 Cavity
{5 Undefined

> [Select Drive Surface]: Select the All button.

> Make sure that Entities and Surfaces are enabled.
> Select the OK button to exit.

opopooos

QIR [@

> Select the End Selection button. [Erd Selecton

Veatpathisurlace sbect

wls ][]
npew][® ]

» Select the OK button to exit the Toolpath/surface selection dialog box.
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AL ALY DX STRL BITRL DR

» Click on Select library tool in the .s
Toolpaths parameters dialog box.

» Select the Filter button in the Tool
Selection dialog box.

g?awu;us*

Ioal List Filter

» Select the None button in the
Tool Types area.
» Select the Bullnose icon.

Radius Type

[} None [} Cormer Ll Full

Tagi Matenal

> Select the drop-down arrow 9
in the Tool Diameter field, and - v g, gt
s (] Carbide [} User Def 1
select Equal. y {#17i Coated (] User Def 2
> Enter the Tool Diameter 0.5. [ a ) [ tew ] [ Comphsenpmat |
> Select the OK button to exit. = e :
ES

Beset aft

> Select 0.5” Bull Nose with 0.125” corner radius in the Tool Selection page.

> Select the OK button to exit. L_¥...
» Make the necessary changes as shown in the foIIowmg screenshots

ugh Fi-’x:{ﬁ{li

Suface p || Rough radial parametens |

| Number| Tool Type | Diameter Tool Name Comerrad

e

¥ 1 Endmi3. 05000.. 1/2BUL_ 0125000k

Piunge rate: |8.5562 Retract rate: |8.5568

] Forze tool change [#] Rapid retract

< g S
o xm»@»mﬁsmw@m%w

Select ibrane todl..

Gt Do | (Toot display..] [ | Fepoire..

[ To batch 1 Rwyy&fw' [ Plares...

IraEaK

é* The Feed rate, Plunge rate, Retract rate and Spindle speed are based on the tool
definition. Change them as desired.
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> Select the Surface parameters tab.
» Change the parameters to match the following screenshot and leave stock on drive surfaces.
é* For more info on the
parameters please ce Rough Radial
check the previous
tutorial.

Tip comp

Stock to leave {003
, on drive i

® [ Retmat.. ] |05
O Absohste (& Incremental on check

[ Feed plane... ] Eﬁ‘25 1 Tool containment
| Compensate to:
Ohucizs @ hcramenta | Olsde & Center

&
i

oty

> Select the Rough radial parameters page.

[Tota tolerance... | |0.015 | oo ang:e ]ZI] gﬁw:d s ,
Max stepdown: Flungs conirol
€0 St e © it from both sides 1
® St outside | '
Hlow negative Z motion along sudace
Allow posttive Z motion slong suface
TAEIEE
-
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Tetal tolerance settings

> Select the Total tolerance button.

> Change Filter ratio to 2:1 as shown in the picture to the right.

> Change the Cut tolerance to .005. The system will automatically § rie oerence
calculate the filter tolerance. o e

N Total talerance
2R

Filter eliminates unnecessary tool moves that lie in a [7] e way fitering
straight line generating a single tool move within a

Filter ratio

Create arcs in XY

specified tolerance. 7] Create ares XZ
Filter can also replace multiple linear moves W|th an arc ] Create arcs inZ
move with the radius established between a maximum bliimur ar¢ radius
and a minimum radius in different construction planes. Meimum arc rads

> Select the OK button to exit. L3 " Cut Bepths

> Select the Cut depths button and make & Absoluis
all the necessary changes as shown in the Absobile degihy:
picture to the right.

> Select the OK button to exit Cut Depths.

e
st Fof sk B Seden o diee Gl iTor e

Gap settings

» Select the Gap settings button and change the settings as
shown in the picture.

R

Gap parameters set the way the tool moves between
~ gaps or spaces in a surface toolpath.
- Direct parameter enables a linear transition between
~ gaps if the tool motion is smaller than the gap size.
~ To create a smoother tool motion between gaps, and e,
~ extend the area machined by the tool, place [ Crech react motion for souge.
- Tangential lines at each entry/exit from the part. "

Gap size
O Distance

(53 % of lool ciameter

DUsephm retiac! rate n pa
(7] Crieck gap mation for gouge:

[“: Optimize cut arder

s s et ol o

" F ol oo el i W
é* Refer to Tutorial # 8 page 8-21 for more info regarding Tereprli e s
gap settings parameters. e ot

> Select the OK button to exit Gap settings. Tangendialine longth
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> Select the OK button from the

parameter screen.

> [ Enter rotation point ]: Select the
center of the 1.0" radius arc.

Select the center
point here

Toolpaths I Solitils i = -
> Select Toggle toolpath display on selected operationsto |w ¥ T % E@c1¥ &
remove the toolpath display. aEElvalb e
STEP 8: & BlToagie tolpath datay on sciected operations
FINISH THE SURFACE (SCALLOP).

= x ) .. e

‘The toolpath consistently touches the surfaces and minimize
different type of shapes, both ¢

‘Scallop finish toolpaths create consistent scallop heights over

Toolpaths
» Surface Finish
» Finish Scallop Toolpath

» [ Select Drive Surface ]: Select the All button.

> Make sure that Entities and Surfaces are enabled.
> Select the OK button to exit. L.

eaE

' [End Setection

> Select the End Selection button.

| [T
o Gt
a
0
r
|
s
1 Peirin
] L
0 b
i ] Syl
L] Curvos on Susfacms
! I
W thaftng
[ S
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Toolpath/surface selection

|

Cuntamm[eorlvl . @
> [ Chain 2D tool containment boundary ]: Select Entity A as shown. :

> Select the Containment button.

Drive

Chack

Appiosimate Barting point

Select
Entity A K3
the OK button to close the Toolpath/surface selection dialog
box, L.¥_ | @:]
> Click on Select library tool in the Toolpaths parameters dialog box.

> Select the Filter button in the Tool Selection dialog box.
»> Select the None button in the Tool Types area.
> Select the Spherical icon in the Tool Types.

7 i the Tool Drameter s, [ ]
in the Tool Diameter field, [ —

Teol {ppes s Tk DN i =
and select Equal. i = I ;
» Enter the Tool Diameter | (PO ES(EEReEPE®s] T
0375 Radus Type
» Select the OK button to exit. Ehors o Pleorm, . Eied
o
: . ¥lHss . f] Ceramic
[¥]Cabide [#]User Det 1
0 ; Unit masking {1 Ti Coated User Def 2
Not wm"mw hintlong ' !Nc_unl "‘:J‘Wﬁjﬁ} b [ all 1 L None J [ Copy job setup matTl
\ (vI]®][?]
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> Make sure that the tool is selected and click on the OK button to exit the Tool Selection
page.

> Make any necessary changes as shown in the following screenshots.

Surface Finish Constant Scallop

Tooipath

[ Suface parameters | Firish scatop |

@ 1 Endm#d.. 05000. 1/2BUL. 01250004 o
‘l 2 Endmii2.. 03750. 3/BBAL. 0.187500i

Tool name: | 28 BALL ENDMILL

l

© Incremental
o only & the

ared ened of cesration

Eaan EGD ....... : I -
an drive i

Stocktoleave [gp )
on check

+ Tool containment
Compensate to: {1
Ciinside {2 Center £ Dulside

o Sdditnra! ofest
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Surface Finish Constant Scallop

| Toolpath parameters || Sufzce x| Finish scallop parameters. |

o
Machining direction
ococw
®cw

| [Max stopover.| 005

[ [peethionia. | [ Colapse... | [Gap setings.. | [Advanced settings |

(v][%][?]
—e————

Sas
Scallop finish toolpath creates consistent scallop heights over an entire set of surfaces.
3D Collapse cutting method creates a zone around the cutting area, cuts the boundary of
the zone, and then steps in to create a cut that offsets the outer boundary by the maximum
stepover.

» Select the OK button to exit scallop

parameters. L.
STEP 9:
BACKPLOT THE TOOLPATH.
QM W%
> Select the Select all operations icon to select all operations e G &

|- ‘]Eadq:blseiectzdomlnlam

> Select the Backplot selected operations button. |
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> Make sure that you have the following buttons turned on (they will appear pushed down).

> Display tool
> Display rapid moves

> Select the Play button.

Display tool

Display rapid moves

enfoll
EEon

(]@ﬁﬂ[ﬂl :

> Select the OK button to exit Backplot. {
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VERIFY-TOOLPATH VERIFICATION

STEP 10:
VERIFY.

» Select the Verify selected operations button.

Tokathe | Soic | I
W N SRR P
3 = (¥ | w & Tverify selected operations|

> Enable Turbo button to verify the part faster.

> Enable Stop on collision.

> Select the Configure button.

Verify Options

Boundaries

Moves/oliest: (100000

Spmed _j_ Guaky
Updats alter sach toolpath

Stap optione

Stop on collition

[ Stop on loal change

[ 5tog alter sach operation

OVebose

N

Minpoint  Maspoink  Marging:

S
PAS '

set to Job Setup to use the stock
information from Stock Setup.
Use True Solid allows you, after
verifying the part, to rotate and
magnify it to more closely check

features, surface finish, or scallops.

- Change tool/color to change the
color of the cut stock to indicated tool

- changes in the toolpath.

Initial stock size 'sauréb:shouldt be

[ Scantocipaihis)

] x[a

|[54 a0 J

Lss Stock Setup vakies | ¥ 12125

[l215  Joo |

Inkial stock, size source-
) Scan oopatiisl

(3} Stock Setup

) Use lact size

e |

Mocelanecus options.
Use TrusSobd

[¥] Cutter comp in contiol
[ Compare 1o STL. file
[ Aemove chips

[ Hide tosl o each stap

Cyincer ais

Toolinlesance
| STl fdeice

> Select the OK button to exit Verify
Options. '

] Mk uie threads

Pick stock comets ] 2 ﬂ_5

Jfoo oo | ‘

raEiEa
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> Set the Verify speed by moving the slider bar in the speed control

bar.

> Select the Machine button to start simulation.
» The finished part should appear as shown in the following picture.

> Select the OK button to exit Verify. L¥_]

STEP 11:

POST PROCESS THE FILE.

> Select the Post selected operations button from Toolpath Manager.

}

o T
AN

“as the MCX file
'Edit enabled allows you to

NC file enabled allows you tc keep the
'NC file and to assign the same name

'- automatlcally launch the default edi{or

> Select the OK button to continue. L

D . Lta
Sy 1 s Tplares
—relative fo WICS %3

[} Output MCX file descriptar Properties : _

[2] NC e
3 Overviite Edit
) bk . NC extension:

NC
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» Select the Save button.

» Select the red X box at the upper right corner to
exit the Editor.

Mastercam,

TUTORIAL 9

2

N

i
My Documents

@ il rare [YOUR NAME_5" e = Sev
WyComputer  Savessipe:  [NC Fies Cnc =i Careel

P | i

HCYYDUR MAME_1.NC]

© X Fe Edt Bew NCFuoctons Soskmadks Project Coppme Communketons ook Window Hep
Csw W& DAYER AR iEE TXED I RF o A%%%
B Mad ahTooiChanges ) NeatTod & GotePreviows Tool
| a0 o
| eoom1 i
z| ) .
g': TIME=EE 547 } i
"l uE o0 .17 540 c43 580 5B
i 17 o TOHL - 1 DIA. oFF. - 1 LEW r DIA. — .5 )
( CENTER CRIIL ALL HOLES )
¥ T ME
F4 GU 690 G54 X.5& ¥1.5 AD. 8534 )3
53 243 B1 u2.
K6 2.1
%7 299 SE1 Z-.15 R.: F1.07
58 %4.06
%3 ¥-1.5
¥10 X.56
kN, — 2 A 1)
R
559 981 E-.7502 R.1 ¥4.23
%4.06
t-1.5
5% I o
R e e &
| & N 57 [ Urer ook b | Petam ek | OuREGS | eezmm

STEP 12:

SAVE THE UPDATED MCX FILE.

» Select the Save icon.
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TITLE
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REVIEW EXERCISES.

Student practise. Create the Toolpath for Exercise-
Tutorial 9 as per the instructions below;

& Tips:
1.Create a flat surface at the bottom of the part
using Create Rectangle size 6 X 6
2. Establish the stock size giving X =6", Y = 6,
give z = 3.3" and z stock origin =0.1
3. Surface Rough Radial
Use 1 “ Bull End Mill rad 1/4
Stock to leave on drive surfaces= .03"
Total tolerance = 0.01
Filter ratio 2:1
Max stepdown =0.15
Cutting method One way
Start outside
Allow positive Z motion
Max angle increment 5 deg.
Rotation point select Origin
4. Surface Finish Scallop Toolpath
Use 3/8° Ball End Mill
Stock to leave on drive surfaces= 0
Total tolerance = .001
Max stepover = .05
Expand inside to outside
5. Backplot and Verify the toolpaths.
6. Post process the file.
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